An administrator area theme for OpenCart!

Using AdminLTE version 2.4.18 (Bootstrap 3) for OpenCart version 2.3.0.2 - 3.0.3.2

AdminLTE integration for OpenCart version 3.1.0.0+ is still in development. It will use AdminLTE version 3 (Bootstrap 4).

Demo site:
https://opencart-adminlte2.bukausahaonline.com/admin/ (Username: demo ; Password: demo123)

If you find any bug/error, or want to ask a question, request a feature, or give us a suggestion, please email us at: [email protected]

Best Regards.


Supported OpenCart version: 2.3.0.2, 3.0.0.0, 3.0.1.1, 3.0.1.2, 3.0.2.0, 3.0.3.0, 3.0.3.1, 3.0.3.2

Write a review

Please login or register to review

OpenCart Admin Theme - AdminLTE Integration

  • Product Code: Downloadable
  • Availability: In Stock
  • $28.00
  • $21.00

  • Ex Tax: $21.00

Available Options


Tags: opencart, admin theme, adminlte, admin lte